Language_Pack_Upgrader_Skin::error()publicWP 5.9.0

{} Это метод класса: Language_Pack_Upgrader_Skin{}

Хуков нет.

Возвращает

null. Ничего.

Использование

$Language_Pack_Upgrader_Skin = new Language_Pack_Upgrader_Skin();
$Language_Pack_Upgrader_Skin->error( $errors );
$errors(строка|WP_Error) (обязательный)
Errors.

Список изменений

С версии 5.9.0 Введена.
С версии 5.9.0 Renamed $error to $errors for PHP 8 named parameter support.

Код Language_Pack_Upgrader_Skin::error() WP 6.0.2

public function error( $errors ) {
	echo '<div class="lp-error">';
	parent::error( $errors );
	echo '</div>';
}