WordPress как на ладони
Недорогой хостинг для сайтов на WordPress: wordpress.jino.ru Получай пассивный доход от сайта
функция не описана

_upgrade_440_force_deactivate_incompatible_plugins() WP 4.4.0

Эта функция считается внутренней для использования самим ядром. Не рекомендуется использовать эту функцию в своем коде.

Хуков нет.

Возвращает

null. Ничего.

Использование

_upgrade_440_force_deactivate_incompatible_plugins();

Список изменений

С версии 4.4.0 Введена.

Код _upgrade_440_force_deactivate_incompatible_plugins() WP 5.8

<?php
function _upgrade_440_force_deactivate_incompatible_plugins() {
	if ( defined( 'REST_API_VERSION' ) && version_compare( REST_API_VERSION, '2.0-beta4', '<=' ) ) {
		deactivate_plugins( array( 'rest-api/plugin.php' ), true );
	}
}