wp_use_widgets_block_editor()WP 5.8.0

Whether or not to use the block editor to manage widgets. Defaults to true unless a theme has removed support for widgets-block-editor or a plugin has filtered the return value of this function.

Хуки из функции

Возвращает

true|false. Whether to use the block editor to manage widgets.

Использование

wp_use_widgets_block_editor();

Список изменений

С версии 5.8.0 Введена.

Код wp_use_widgets_block_editor() WP 6.0

function wp_use_widgets_block_editor() {
	/**
	 * Filters whether to use the block editor to manage widgets.
	 *
	 * @since 5.8.0
	 *
	 * @param bool $use_widgets_block_editor Whether to use the block editor to manage widgets.
	 */
	return apply_filters(
		'use_widgets_block_editor',
		get_theme_support( 'widgets-block-editor' )
	);
}