wp_should_upgrade_global_tables хук-фильтрWP 4.3.0

Filters if upgrade routines should be run on global tables.

Использование

add_filter( 'wp_should_upgrade_global_tables', 'wp_kama_should_upgrade_global_tables_filter' );

/**
 * Function for `wp_should_upgrade_global_tables` filter-hook.
 * 
 * @param bool $should_upgrade Whether to run the upgrade routines on global tables.
 *
 * @return bool
 */
function wp_kama_should_upgrade_global_tables_filter( $should_upgrade ){

	// filter...
	return $should_upgrade;
}
$should_upgrade(true|false)
Whether to run the upgrade routines on global tables.

Список изменений

С версии 4.3.0 Введена.

Где вызывается хук

wp_should_upgrade_global_tables()
wp_should_upgrade_global_tables
wp-admin/includes/upgrade.php 3563
return apply_filters( 'wp_should_upgrade_global_tables', $should_upgrade );

Где используется хук в WordPress

Использование не найдено.