WordPress как на ладони
Недорогой хостинг для сайтов на WordPress: wordpress.jino.ru
функция не описана

WC_Admin_Notices::add_min_version_notice() public WC 3.6.5

Add notice about minimum PHP and WordPress requirement.

Это метод класса: WC_Admin_Notices{}

Хуков нет.

Возвращает

Null. Ничего.

Использование

$result = WC_Admin_Notices::add_min_version_notice();

Список изменений

С версии 3.6.5 Введена.

Код WC_Admin_Notices::add_min_version_notice() WC 4.5.2

woocommerce/includes/admin/class-wc-admin-notices.php
<?php
public static function add_min_version_notice() {
	if ( version_compare( phpversion(), WC_NOTICE_MIN_PHP_VERSION, '<' ) || version_compare( get_bloginfo( 'version' ), WC_NOTICE_MIN_WP_VERSION, '<' ) ) {
		self::add_notice( WC_PHP_MIN_REQUIREMENTS_NOTICE );
	}
}