WC_Admin_Setup_Wizard::should_show_mailchimp()protectedWC 1.0

Устарела с версии 4.6.0. Больше не поддерживается и может быть удалена. Рекомендуется заменить эту функцию на аналог.

Should we show the MailChimp install option? True only if the user can install plugins.

Метод класса: WC_Admin_Setup_Wizard{}

Хуков нет.

Возвращает

true|false.

Использование

// protected - в коде основоного (родительского) или дочернего класса
$result = $this->should_show_mailchimp();

Список изменений

Устарела с 4.6.0

Код WC_Admin_Setup_Wizard::should_show_mailchimp() WC 7.3.0

protected function should_show_mailchimp() {
	_deprecated_function( __CLASS__ . '::' . __FUNCTION__, '4.6.0', 'Onboarding is maintained in WooCommerce Admin.' );
	return current_user_can( 'install_plugins' );
}