woocommerce_blocks_admin_unsupported_wp_notice()WC 2.5.0

Outputs for an admin notice about running WooCommerce Blocks on outdated WordPress.

Хуков нет.

Возвращает

null. Ничего.

Использование

woocommerce_blocks_admin_unsupported_wp_notice();

Список изменений

С версии 2.5.0 Введена.

Код woocommerce_blocks_admin_unsupported_wp_notice() WC 6.9.4

<?php
function woocommerce_blocks_admin_unsupported_wp_notice() {
	if ( should_display_compatibility_notices() ) {
		?>
		<div class="notice notice-error">
			<p><?php esc_html_e( 'The WooCommerce Blocks feature plugin requires a more recent version of WordPress and has been paused. Please update WordPress to continue enjoying WooCommerce Blocks.', 'woocommerce' ); ?></p>
		</div>
		<?php
	}
}