Yoast\WP\SEO\Services\Health_Check

Curl_Runner::has_premium_plugins_installed()publicYoast 1.0

Устарела с версии 19.7.2. Больше не поддерживается и может быть удалена. Рекомендуется заменить эту функцию на аналог.

Returns whether there are premium plugins installed.

Метод класса: Curl_Runner{}

Хуков нет.

Возвращает

true|false. True if there are premium plugins installed.

Использование

$Curl_Runner = new Curl_Runner();
$Curl_Runner->has_premium_plugins_installed();

Список изменений

Устарела с 19.7.2

Код Curl_Runner::has_premium_plugins_installed() Yoast 20.0

public function has_premium_plugins_installed() {
	\_deprecated_function( __METHOD__, 'Yoast SEO 19.7.2' );

	return false;
}