WordPress как на ладони
Недорогой хостинг для сайтов на WordPress: wordpress.jino.ru Самая быстрая Тема-конструктор для WordPress
функция не описана

WPSEO_Admin_Init::ga_compatibility_notice() public Yoast 1.0

Запрещена (устарела) с версии 12.5. Больше не поддерживается и может быть удалена. Рекомендуется заменить эту функцию на аналог.

Shows a notice to the user if they have Google Analytics for WordPress 5.4.3 installed because it causes an error on the google search console page.

{} Это метод класса: WPSEO_Admin_Init{}

Хуков нет.

Возвращает

Null. Ничего.

Использование

$WPSEO_Admin_Init = new WPSEO_Admin_Init();
$WPSEO_Admin_Init->ga_compatibility_notice();

Список изменений

Устарела с 12.5

Код WPSEO_Admin_Init::ga_compatibility_notice() Yoast 15.2

<?php
public function ga_compatibility_notice() {
	_deprecated_function( __METHOD__, 'WPSEO 12.5' );
}