WordPress как на ладони
Недорогой хостинг для сайтов на WordPress: wordpress.jino.ru Самая быстрая Тема-конструктор для WordPress
функция не описана

WPSEO_Admin_Init::yoast_plugin_compatibility_notification() public Yoast 1.0

Запрещена (устарела) с версии 12.3. Больше не поддерживается и может быть удалена. Рекомендуется заменить эту функцию на аналог.

Add an alert if outdated versions of Yoast SEO plugins are running.

{} Это метод класса: WPSEO_Admin_Init{}

Хуков нет.

Возвращает

Null. Ничего.

Использование

$WPSEO_Admin_Init = new WPSEO_Admin_Init();
$WPSEO_Admin_Init->yoast_plugin_compatibility_notification();

Список изменений

Устарела с 12.3

Код WPSEO_Admin_Init::yoast_plugin_compatibility_notification() Yoast 15.1.1

<?php
public function yoast_plugin_compatibility_notification() {
	_deprecated_function( __METHOD__, 'WPSEO 12.3' );
}