WordPress как на ладони
Недорогой хостинг для сайтов на WordPress: wordpress.jino.ru Самая быстрая Тема-конструктор для WordPress
функция не описана

WPSEO_Deprecated_Graph_Piece::is_needed() public Yoast 1.0

Запрещена (устарела) с версии 14.0. Больше не поддерживается и может быть удалена. Рекомендуется заменить эту функцию на аналог.

Determines whether or not a piece should be added to the graph.

{} Это метод класса: WPSEO_Deprecated_Graph_Piece{}

Хуков нет.

Возвращает

true/false.

Использование

$WPSEO_Deprecated_Graph_Piece = new WPSEO_Deprecated_Graph_Piece();
$WPSEO_Deprecated_Graph_Piece->is_needed();

Список изменений

Устарела с 14.0

Код WPSEO_Deprecated_Graph_Piece::is_needed() Yoast 15.2

<?php
public function is_needed() {
	_deprecated_function( __METHOD__, 'WPSEO 14.0', $this->stable_class_name . '::is_needed' );

	return $this->stable->is_needed();
}