Ошибка в widget при использовании функции category_link

При разработке нового шаблона темы WP 5.4 в разделе категории появляется такое предупреждение:

"Deprecated: Функция category_link с версии 2.5.0 считается устаревшей! Используйте term_link. in /home/mngiywpc/public_html/wp-includes/functions.php on line 5088" - (см. скрин).

Такое же предупреждение всплывает и при добавление категорий в виджеты.

Подскажите, как исправить эту проблему через файл functions.php или другим способом.

P.S. При переключении на базовую тему такого нет.

Заметки к вопросу:
campusboy 2.2 года назад

В ошибке же написано, что надо сделать, чтобы её не было.