Yoast\WP\SEO\Helpers

Require_File_Helper{}Yoast 1.0

Represents a file helper.

Хуков нет.

Использование

$Require_File_Helper = new Require_File_Helper();
// use class methods

Методы

  1. public require_file_once( $path )

Код Require_File_Helper{} Yoast 20.0

class Require_File_Helper {

	/**
	 * Activates the plugin based on the given plugin file.
	 *
	 * @param string $path The path to the required file.
	 */
	public function require_file_once( $path ) {
		require_once $path;
	}
}