Yoast\WP\SEO\Helpers

Require_File_Helper::require_file_once()publicYoast 1.0

Activates the plugin based on the given plugin file.

Метод класса: Require_File_Helper{}

Хуков нет.

Возвращает

null. Ничего.

Использование

$Require_File_Helper = new Require_File_Helper();
$Require_File_Helper->require_file_once( $path );
$path(строка) (обязательный)
The path to the required file.

Код Require_File_Helper::require_file_once() Yoast 19.11

public function require_file_once( $path ) {
	require_once $path;
}